Thursday, November 8, 2012

Verify Oracle WebCenter Sites 11g Installation on Windows 7

After the successfull installation of Oracle WebCenter Sites on Windows 7 with Weblogic Server now in this post we will verify the installation.

To access the WebCenter Sites interfaces
Open browser and enter the following URL
http://localhost:7001/servlet

The WebCenter Sites login form is displayed.


Enter the following credentials
- User name: fwadmin
- Password: xceladmin

Click Login.
Access the WEM Admin interface. In the “Site” drop-down, select AdminSite and the icon for the WEM Admin interface.

The WEM Admin interface on AdminSite is displayed


The WebCenter Sites Admin interface (on AdminSite) is displayed. Only system administration functionality is available.


Navigate to the applications bar. In the site selection drop-down menu, select avisports.


The following screen is displayed. Select the icon for the Contributor interface

The Contributor interface on the site to which you are logged in is displayed


WebCenter Sites is now ready for Development and Administration.

3 comments:

  1. Hi Shaheer,

    Thanks for your post. It's really helpful.

    I am facing some issues in site verification stage.

    When i try to open the http://localhost:7001/servlet it will redirect to the login page (http://localhost:7001/cas/login?service=http%3A%2F%2Flocalhost%3A7001%2Fservlet%2Fwem%2Ffatwire%2Fwem%2FWelcome).
    After login with the credential (fwadmin/xceladmin) WEM Admin interface login page is not opened(http://localhost:7001/cas/login?service=http%3A%2F%2Flocalhost%3A7001%2Fservlet%2Fwem%2Ffatwire%2Fwem%2FWelcome).

    Firefox showing below error on the page

    The page isn't redirecting properly
    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies.

    Could you please help me to resolve this issue ?

    ReplyDelete
    Replies
    1. Sorry for late response. Have you tried it using other browsers like chrome and Internet Explorer.

      Delete
  2. Hi Shaheer,

    I've successfully installed the application and I'm able to login and verify. However, there is a problem with the display of certain function options. I'm not able to see the "Site tree", 'content tree","My work" options on the left hand side navigation bar when clicking on the "Contribution Interface" option. Its coming at the top of all the options.

    ReplyDelete

ShareThis

Related Posts Plugin for WordPress, Blogger...